svaz @svaz ?

active 3 years, 10 months ago
  • svaz joined the group Setup Support   7 years, 9 months ago · View

  • svaz posted a new activity comment:   7 years, 9 months ago · View

    In order to apply the patch correctly enter the ns-allinone-3.7/ns-3.7 folder. Once you are there apply the patch. I guess the command you wrote is related to the other you have, have you checked you have installed all the necessary packages?

    In reply to - Michael-Oppermann posted an update in the group Setup Support : I have a new problem, which is the right ns-3 version? I use the ns-3 Version 3.7 because of the paths in the iTetris-ns3_0.1.1.patch (for example ”diff -rupN ns-3.7/src/…”). Is it right? The patch failed with this output: Hunk #1 FAILED at 49. Hunk #2 FAILED at 176. [...] · View
  • svaz posted a new activity comment:   7 years, 9 months ago · View

    The right version of ns-3 is ns-3.7 as you stated. Can you write the command your are executing to apply the patch? Have you downloaded the ns-alllinone-3.7 version and applied the patch to the ns-3 folder located within it?

    BR,

    Sendoa

    In reply to - Michael-Oppermann posted an update in the group Setup Support : I have a new problem, which is the right ns-3 version? I use the ns-3 Version 3.7 because of the paths in the iTetris-ns3_0.1.1.patch (for example ”diff -rupN ns-3.7/src/…”). Is it right? The patch failed with this output: Hunk #1 FAILED at 49. Hunk #2 FAILED at 176. [...] · View
  • svaz and arubio are now friends   8 years, 1 month ago · View