Chen Li @chli ?

active 6 years, 2 months ago
  • Saleh posted on the forum topic Configure Problem in the group Setup Support:   6 years, 5 months ago · View

    Hello,

    I’ve faced the same issue. In my case, the problem was that I was trying to install iCS in a new version of Ubuntu 12.14. My advise is that you need to make sure that you are using the Ubuntu 12.04 version. In my case it works.

    Regards

  • Saleh joined the group Setup Support   6 years, 5 months ago · View

  • Kaisser-Florent joined the group Setup Support   6 years, 6 months ago · View

  • Mohammad posted on the forum topic No connection to ns3 in the group Setup Support:   6 years, 7 months ago · View

    I would recommend to use the VM version, follow exact configurations for building both NS3 and application, try to write them manually, do not copy paste the ./configure stuff.

  • Mohammad posted on the forum topic is iTETRIS project dying ? in the group Setup Support:   6 years, 8 months ago · View

    I spent a lot of time on figuring out how the reported publications using ITERIS defining the simulation scenarios, I am kind of sure now that the released version here is designed only to run the demo examples provided. there must be much more non-reported stuff with his platform.

  • Mohammad started the forum topic is iTETRIS project dying ? in the group Setup Support:   6 years, 8 months ago · View

    IS iTETRIS project dying ?
    Is there any community and support but the brief installation guidelines?

  • Mohammad joined the group Setup Support   6 years, 8 months ago · View

  • Rex Chen joined the group Setup Support   6 years, 8 months ago · View

  • Taro Ishitaki joined the group Setup Support   6 years, 9 months ago · View

  • Danyang Tian posted on the forum topic No connection to ns3 in the group Setup Support:   6 years, 11 months ago · View

    Same here. After running the demo so many times, found it turns out that the demo shows results only defined by SUMO instead of the expected results which combining SUMO with ns-3…

  • Danyang Tian joined the group Setup Support   6 years, 11 months ago · View

  • Robert Lehmann joined the group Setup Support   7 years ago · View

  • Robert Lehmann posted on the forum topic No connection to ns3 in the group Setup Support:   7 years ago · View

    Got almost the same error! Tried to recompile ns-3. However: training@ubuntu:~/iTetris/demos/community-lteDemo/example$ sudo iCS -c itetris-config-file.xml password for training: Loading configuration… done. sumo: no process found main-inci5: no process found java: no process found WELCOME TO iTETRIS ================== STEP 1 – SETUP PHASE iCS –> SUMO launched. iCS –> ns-3 launched. iCS –> Error occurred here [...]

  • Marzouk joined the group Setup Support   7 years, 2 months ago · View

  • Marzouk started the forum topic patch for ns3.18 in the group Setup Support:   7 years, 2 months ago · View

    Hi !

    Please I installed the ns3.18 as explained by the guideline .The problem is that the patch available for downloading is for ns3.7.

    Is there a new patch ?

    Thank you in advance

  • Siyuan Hao posted on the forum topic undefined reference in the group Setup Support:   7 years, 3 months ago · View

    in the iCS base directory when I execute the commadn line sudo make install

  • Shipra Swati posted on the forum topic No connection to ns3 in the group Setup Support:   7 years, 3 months ago · View

    I am also struggling with same problem.. no clues.. :(

  • Shipra Swati posted on the forum topic undefined reference in the group Setup Support:   7 years, 3 months ago · View

    At which step you got this problem, i.e while make or configure or something else? Please copy-paste the exact line u r running.

  • Siyuan Hao started the forum topic undefined reference in the group Setup Support:   7 years, 3 months ago · View

    I worked out my last problem,now there’s another . this seems to be a link error MLString::transcode(char const*, xercesc_3_0::MemoryManager*)’ apps-configfile-parser.cpp:(.text+0x10f): undefined reference to `xercesc_3_0::XMLPlatformUtils::fgMemoryManager’ apps-configfile-parser.cpp:(.text+0×120): undefined reference to `xercesc_3_0::XMLString::transcode(char const*, xercesc_3_0::MemoryManager*)’ apps-configfile-parser.cpp:(.text+0×127): undefined reference to `xercesc_3_0::XMLPlatformUtils::fgMemoryManager’ apps-configfile-parser.cpp:(.text+0×138): undefined reference to `xercesc_3_0::XMLString::transcode(char const*, xercesc_3_0::MemoryManager*)’ apps-configfile-parser.cpp:(.text+0x13f): undefined reference to `xercesc_3_0::XMLPlatformUtils::fgMemoryManager’ apps-configfile-parser.cpp:(.text+0x14d): undefined reference to `xercesc_3_0::XMLString::transcode(char const*, xercesc_3_0::MemoryManager*)’ [...]

  • Siyuan Hao started the forum topic Configure Problem in the group Setup Support:   7 years, 3 months ago · View

    When I configure the iCS with the command make install , I occurred an error as following : haosiyuan@ubuntu://home/haosiyuan/iTETRIS_Platform_0.2.0/iCS$ sudo make install Making install in src make: Entering directory `/home/haosiyuan/iTETRIS_Platform_0.2.0/iCS/src’ Making install in foreign make: Entering directory `/home/haosiyuan/iTETRIS_Platform_0.2.0/iCS/src/foreign’ Making install in mersenne make: Entering directory `/home/haosiyuan/iTETRIS_Platform_0.2.0/iCS/src/foreign/mersenne’ make: Entering directory `/home/haosiyuan/iTETRIS_Platform_0.2.0/iCS/src/foreign/mersenne’ make: Nothing to be done [...]

    • Avatar Image
      Shipra Swati · 7 years, 3 months ago

      Hi,
      Add header #include in /home/ship/iTetris/iCS/src/foreign/tcpip/socket.cpp.
      Hope it helps!

  • Load More